VPedia: Erstellen von Vorschaubildern funktioniert nicht

Hier könnt Ihr Eure Ideen und Kritik zur Site loswerden

Moderator: Moderatoren

Antworten
Tako
Member
Beiträge: 54
Registriert: So 12. Dez 2010, 19:36
Wohnort: (52499) Baesweiler

VPedia: Erstellen von Vorschaubildern funktioniert nicht

Beitrag von Tako » Fr 15. Apr 2011, 10:23

Tag :)

Wenn ich versuche ein Bild in eine Infobox einzubinden, spuckts mir nur ein
Fehler beim Erstellen des Vorschaubildes: /var/www/vierpfeile/htdocs/w/bin/ulimit4.sh: Zeile 4: /usr/bin/convert: Datei oder Verzeichnis nicht gefunden
entgegen. Scheint wohl nur bei neuen Bildern der Fall zu sein, Bilder die bereits ein Vorschaubild haben, lassen sich einbinden.

Schmichel
Admin
Beiträge: 4483
Registriert: Sa 8. Nov 2003, 00:00
Wohnort: Lotte / Osnabrück
Kontaktdaten:

Re: Erstellen von Vorschaubildern funktioniert nicht

Beitrag von Schmichel » Mo 25. Apr 2011, 18:50

FYI: Wir arbeiten daran, nicht das du denkst wir haben den post nicht gesehen ;)

Michael
Offizieller Ansprechpartner von Step Revolution für den Vertrieb von StepManiaX in Europa.

hanzi
localhorst
Beiträge: 1383
Registriert: Sa 8. Jul 2006, 23:00
Wohnort: Nürnberg

Re: Erstellen von Vorschaubildern funktioniert nicht

Beitrag von hanzi » Mo 25. Apr 2011, 19:42

Wer technisches Linuxgebrabbel lesen möchte, weiterlesen. Alle anderen schließen den Tab am besten.

Hi, um es kurz zu sagen - Es liegt nicht an uns.

Imagemagick (Das Toolkit welches MediaWiki verwendet um Bilder zu Thumbnails zu pressen) hat als Abhängigkeit librsvg. DIese hat in dem aktuellen Gentoo-Ebuild ein Problem bei dem ein übergebener Pfad nicht stimmt, womit das autoconfigure abraucht.
Ich muss daher warten bis Gentoo eine neue Version von Librsvg rausgibt.

Danke für die Aufmerksamkeit.
P.S: Potentiell nachfolgende Grundsatzdiskussionen über Linuxdistros werden kommentarlos gelöscht.

Antworten

Zurück zu „VierPfeile.de-Diskussionsforum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast